Add the test0* functions, used to test language bindings.
[libguestfs.git] / src / Makefile.am
index 9868b42..c310c9c 100644 (file)
@@ -32,7 +32,9 @@ libguestfs_la_SOURCES = \
        guestfs_protocol.c \
        guestfs_protocol.h \
        guestfs-actions.h \
-       guestfs-actions.c
+       guestfs-actions.c \
+       guestfs-bindtests.c \
+       gettext.h
 
 libguestfs_la_CFLAGS = -Wall -DGUESTFS_DEFAULT_PATH='"$(libdir)/guestfs"'
 
@@ -47,5 +49,3 @@ guestfs_protocol.h: guestfs_protocol.x
        $(RPCGEN) -h -o $@-t $<
        mv $@-t $@
 endif
-
-CLEANFILES = *~