Stable OCaml dependencies.
[libguestfs.git] / resize / Makefile.am
index c2fbc3a..ff10cf8 100644 (file)
@@ -106,7 +106,8 @@ depend: .depend
 
 .depend: $(wildcard *.mli) $(wildcard *.ml)
        rm -f $@ $@-t
-       $(OCAMLFIND) ocamldep $(OCAMLPACKAGES) $^ | \
+       $(OCAMLFIND) ocamldep $^ | \
+         $(SED) 's/ *$$//' | \
          $(SED) -e :a -e '/ *\\$$/N; s/ *\\\n */ /; ta' | \
          sort > $@-t
        mv $@-t $@