Generated code for grub-install command.
[libguestfs.git] / python / Makefile.am
index 6438d45..bab869e 100644 (file)
@@ -20,12 +20,12 @@ EXTRA_DIST = \
        guestfs-py.c \
        t/*.py
 
-CLEANFILES = *~ t/*~
-
 if HAVE_PYTHON
 
 pythondir = $(PYTHON_SITE_PACKAGES)
 
+python_DATA = guestfs.py
+
 python_LTLIBRARIES = libguestfsmod.la
 
 libguestfsmod_la_SOURCES = guestfs-py.c
@@ -38,4 +38,4 @@ TESTS_ENVIRONMENT = \
        $(PYTHON)
 TESTS = t/005-import.py t/010-launch.py t/050-lvcreate.py
 
-endif
\ No newline at end of file
+endif