build: Use ./configure --with-python-installdir=DIR to select Python dir.
[libguestfs.git] / python / Makefile.am
index 519bda7..1fde976 100644 (file)
@@ -33,7 +33,7 @@ EXTRA_DIST = \
 
 if HAVE_PYTHON
 
-pythondir = $(PYTHON_SITE_PACKAGES)
+pythondir = $(PYTHON_INSTALLDIR)
 
 python_DATA = guestfs.py