New tool: virt-sysprep: system preparation for guests.
[libguestfs.git] / po-docs / uk / Makefile.am
index 23c6f40..552d4fb 100644 (file)
@@ -26,6 +26,7 @@ CLEANFILES = *.1 *.3
 MANPAGES = \
        guestfs.3 \
        guestfish.1 \
 MANPAGES = \
        guestfs.3 \
        guestfish.1 \
+       virt-alignment-scan.1 \
        virt-copy-in.1 \
        virt-copy-out.1 \
        virt-tar-in.1 \
        virt-copy-in.1 \
        virt-copy-out.1 \
        virt-tar-in.1 \
@@ -40,7 +41,9 @@ MANPAGES = \
        virt-inspector.1 \
        virt-ls.1 \
        virt-rescue.1 \
        virt-inspector.1 \
        virt-ls.1 \
        virt-rescue.1 \
-       virt-resize.1
+       virt-resize.1 \
+       virt-sparsify.1 \
+       virt-sysprep.1
 
 # Ship the POD files and the translated manpages in the tarball.  This
 # just simplifies building from the tarball, at a small cost in extra
 
 # Ship the POD files and the translated manpages in the tarball.  This
 # just simplifies building from the tarball, at a small cost in extra
@@ -52,23 +55,26 @@ EXTRA_DIST = \
 all-local: $(MANPAGES)
 
 guestfs.3: guestfs.pod guestfs-actions.pod guestfs-availability.pod guestfs-structs.pod
 all-local: $(MANPAGES)
 
 guestfs.3: guestfs.pod guestfs-actions.pod guestfs-availability.pod guestfs-structs.pod
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --section 3 \
          --man $@ \
          --section 3 \
          --man $@ \
-         --insert guestfs-actions.pod:@ACTIONS@ \
-         --insert guestfs-availability.pod:@AVAILABILITY@ \
-         --insert guestfs-structs.pod:@STRUCTS@ \
+         --insert $(srcdir)/guestfs-actions.pod:@ACTIONS@ \
+         --insert $(srcdir)/guestfs-availability.pod:@AVAILABILITY@ \
+         --insert $(srcdir)/guestfs-structs.pod:@STRUCTS@ \
          $<
 
 guestfish.1: guestfish.pod guestfish-actions.pod guestfish-commands.pod
          $<
 
 guestfish.1: guestfish.pod guestfish-actions.pod guestfish-commands.pod
-       $(top_srcdir)/podwrapper.sh \
+       $(top_builddir)/podwrapper.sh \
          --man $@ \
          --man $@ \
-         --insert guestfish-actions.pod:@ACTIONS@ \
-         --insert guestfish-commands.pod:@FISH_COMMANDS@ \
+         --insert $(srcdir)/guestfish-actions.pod:@ACTIONS@ \
+         --insert $(srcdir)/guestfish-commands.pod:@FISH_COMMANDS@ \
          $<
 
 %.1: %.pod
          $<
 
 %.1: %.pod
-       $(top_srcdir)/podwrapper.sh --man $@ $<
+       $(top_builddir)/podwrapper.sh --man $@ $<
+
+%.1: %.pl
+       $(top_builddir)/podwrapper.sh --man $@ $<
 
 # XXX Can automake do this properly?
 install-data-hook:
 
 # XXX Can automake do this properly?
 install-data-hook: