Version 1.11.19.
[libguestfs.git] / po-docs / ja / Makefile.am
index ebecbe5..4b149fe 100644 (file)
@@ -47,7 +47,7 @@ MANPAGES = \
 # size.
 EXTRA_DIST = \
        $(MANPAGES) \
-       $(cat ../podfiles)
+       $(shell for f in `cat ../podfiles`; do basename $$f; done)
 
 all-local: $(MANPAGES)
 
@@ -70,6 +70,9 @@ guestfish.1: guestfish.pod guestfish-actions.pod guestfish-commands.pod
 %.1: %.pod
        $(top_srcdir)/podwrapper.sh --man $@ $<
 
+%.1: %.pl
+       $(top_srcdir)/podwrapper.sh --man $@ $<
+
 # XXX Can automake do this properly?
 install-data-hook:
        $(MKDIR_P) $(DESTDIR)$(mandir)/$(LINGUA)/man1