daemon: debug segv correct use of dereferencing NULL.
[libguestfs.git] / po-docs / Makefile.am
index 1454636..f9af41b 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 # XXX The use of po4a is naive here.  Also we should integrate this
 # into the po/ directory and the translations into the usual
@@ -75,5 +75,5 @@ podfiles: Makefile
          grep -v /stamp- \
          > $@-t
        find $(top_srcdir)/tools -name 'virt-*.pl' >> $@-t
-       sort -o $@-t $@-t
+       LC_ALL=C sort -o $@-t $@-t
        mv $@-t $@