po-docs: Fix UTF-8 encoding problem.
[libguestfs.git] / po-docs / Makefile.am
index ede07e7..eede6e0 100644 (file)
@@ -50,7 +50,8 @@ libguestfs-docs.pot: po4a.conf
          --copyright-holder "Red Hat Inc." \
          po4a.conf
        for f in `find $(LINGUAS) -name '*.pod' -o -name '*.pl'`; do \
-         awk 'FNR >= 14 { print }' < $$f > $$f.new; \
+         echo '=encoding utf8' > $$f.new; \
+         awk 'FNR >= 14 { print }' < $$f >> $$f.new; \
          mv $$f.new $$f; \
        done