tests: Split images -> tests/data + tests/guests
[libguestfs.git] / perl / Makefile.am
index d8167d1..e924cb1 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -46,7 +46,7 @@ src_deps: $(top_builddir)/src/libguestfs.la $(generator_built)
 # Images used by tests
 .PHONY: test_images
 test_images:
 # Images used by tests
 .PHONY: test_images
 test_images:
-       $(MAKE) -C $(top_builddir)/images
+       $(MAKE) -C $(top_builddir)/tests/data
 
 TESTS = run-bindtests run-perl-tests
 
 
 TESTS = run-bindtests run-perl-tests