Add libguestfs-test-tool.
[libguestfs.git] / perl / Makefile.am
index 55761b9..4b7ed99 100644 (file)
@@ -48,6 +48,13 @@ all: Makefile-pl
 Makefile-pl: Makefile.PL
        perl Makefile.PL INSTALLDIRS=$(INSTALLDIRS) PREFIX=$(prefix)
 
+# No!  Otherwise it is deleted before the clean-local rule runs.
+#CLEANFILES = Makefile-pl
+
+clean-local:
+       -$(MAKE) -f Makefile-pl clean
+       rm -f Makefile-pl
+
 install-data-hook:
        $(MAKE) -f Makefile-pl DESTDIR=$(DESTDIR) install