ocaml: Sort the dependencies so they are stable between machines.
[libguestfs.git] / ocaml / Makefile.am
index 032a551..bb7407a 100644 (file)
@@ -103,7 +103,7 @@ depend: .depend
 
 .depend: $(wildcard *.mli) $(wildcard *.ml)
        rm -f $@ $@-t
-       $(OCAMLFIND) ocamldep $^ | sed 's/  *$$//' > $@-t
+       $(OCAMLFIND) ocamldep $^ | sed 's/  *$$//' | sort > $@-t
        mv $@-t $@
 
 include .depend