virt-resize: Document guest boot stops at "GRUB" (RHBZ#640961).
[libguestfs.git] / inspector / Makefile.am
index dadbeee..e1fe44a 100644 (file)
@@ -21,6 +21,7 @@ EXTRA_DIST = \
        run-inspector-locally \
        virt-inspector
 
+docdir = @docdir@
 dist_doc_DATA = \
        virt-inspector.rng \
        example1.xml example2.xml example3.xml example4.xml
@@ -57,3 +58,12 @@ TESTS_ENVIRONMENT = $(XMLLINT) --noout --relaxng virt-inspector.rng
 endif
 
 endif
+
+# Make symlink from virt-inspector.pl to virt-inspector.  This is just
+# to keep xgettext happy since it uses the file extension to determine
+# the implementation language of a file.
+
+all-local: virt-inspector.pl
+
+virt-inspector.pl: virt-inspector
+       ln -sf $< $@