tests: Split images -> tests/data + tests/guests
[libguestfs.git] / inspector / Makefile.am
index 2389dbd..8ef8734 100644 (file)
@@ -13,7 +13,7 @@
 #
 # You should have received a copy of the GNU General Public License
 # along with this program; if not, write to the Free Software
-# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
 
 include $(top_srcdir)/subdir-rules.mk
 
@@ -101,18 +101,18 @@ endif
 
 example-debian.xml:
        rm -f $@ $@-t
-       ../run $(builddir)/virt-inspector ../images/debian.img > $@-t
+       ../run $(builddir)/virt-inspector ../tests/guests/debian.img > $@-t
        mv $@-t $@
 example-fedora.xml:
        rm -f $@ $@-t
-       ../run $(builddir)/virt-inspector ../images/fedora.img > $@-t
+       ../run $(builddir)/virt-inspector ../tests/guests/fedora.img > $@-t
        mv $@-t $@
 example-ubuntu.xml:
        rm -f $@ $@-t
-       ../run $(builddir)/virt-inspector ../images/ubuntu.img > $@-t
+       ../run $(builddir)/virt-inspector ../tests/guests/ubuntu.img > $@-t
        mv $@-t $@
 example-windows.xml:
        rm -f $@ $@-t
-       ../run $(builddir)/virt-inspector ../images/windows.img | \
+       ../run $(builddir)/virt-inspector ../tests/guests/windows.img | \
            fgrep -v '<uuid>' > $@-t
        mv $@-t $@