build: don't tell "make clean" to remove my '~' backup files
[libguestfs.git] / daemon / Makefile.am
index 400f164..bf53c56 100644 (file)
@@ -21,20 +21,26 @@ noinst_PROGRAMS = guestfsd
 guestfsd_SOURCES = \
        actions.h \
        augeas.c \
+       blockdev.c \
+       checksum.c \
+       command.c \
        daemon.h \
+       debug.c \
        devsparts.c \
        dir.c \
+       ext2.c \
        file.c \
        guestfsd.c \
        ls.c \
        lvm.c \
        mount.c \
        proto.c \
+       stat.c \
        stubs.c \
        sync.c \
+       tar.c \
+       upload.c \
        ../src/guestfs_protocol.h \
        ../src/guestfs_protocol.c
 
 guestfsd_CFLAGS = -Wall
-
-CLEANFILES = *~