build: Add ./configure --enable-install-daemon
[libguestfs.git] / daemon / Makefile.am
index 67589b4..3fe8c88 100644 (file)
@@ -86,7 +86,12 @@ errnostring.h: $(libsrcdir)/errnostring.h
        rm -f $@
        ln $< $@
 
+if INSTALL_DAEMON
+sbin_PROGRAMS = guestfsd
+else
 noinst_PROGRAMS = guestfsd
+endif
+
 guestfsd_SOURCES = \
        9p.c \
        actions.h \