Implement upload and download commands.
[libguestfs.git] / daemon / Makefile.am
index bdeeacf..1c1609d 100644 (file)
@@ -21,17 +21,25 @@ noinst_PROGRAMS = guestfsd
 guestfsd_SOURCES = \
        actions.h \
        augeas.c \
+       blockdev.c \
+       command.c \
        daemon.h \
        devsparts.c \
+       dir.c \
        file.c \
        guestfsd.c \
        ls.c \
        lvm.c \
        mount.c \
        proto.c \
+       stat.c \
        stubs.c \
        sync.c \
+       tune2fs.c \
+       upload.c \
        ../src/guestfs_protocol.h \
        ../src/guestfs_protocol.c
 
-guestfsd_CFLAGS = -Wall
\ No newline at end of file
+guestfsd_CFLAGS = -Wall
+
+CLEANFILES = *~