Add interface to Linux 'inotify' API.
[libguestfs.git] / daemon / Makefile.am
index 846a95c..024c097 100644 (file)
@@ -35,15 +35,19 @@ guestfsd_SOURCES = \
        dropcaches.c \
        du.c \
        ext2.c \
+       fallocate.c \
        file.c \
        find.c \
        fsck.c \
        glob.c \
+       grep.c \
        grub.c \
        guestfsd.c \
        headtail.c \
        hexdump.c \
        initrd.c \
+       inotify.c \
+       link.c \
        ls.c \
        lvm.c \
        mknod.c \
@@ -53,6 +57,7 @@ guestfsd_SOURCES = \
        pingdaemon.c \
        proto.c \
        readdir.c \
+       realpath.c \
        scrub.c \
        sfdisk.c \
        sleep.c \
@@ -65,6 +70,7 @@ guestfsd_SOURCES = \
        umask.c \
        upload.c \
        wc.c \
+       xattr.c \
        zero.c \
        zerofree.c \
        $(top_builddir)/../src/guestfs_protocol.h \