Implement TEST_ONLY environment variable to run selected tests only.
[libguestfs.git] / capitests / Makefile.am
index 18e49a3..5a10a92 100644 (file)
@@ -33,6 +33,7 @@ TESTS_ENVIRONMENT = \
        SKIP_TEST_COMMAND=$(shell ldd test-command | grep -sq 'not a dynamic executable' || echo 1) \
        SKIP_TEST_COMMAND_LINES=$(shell ldd test-command | grep -sq 'not a dynamic executable' || echo 1) \
        SKIP_TEST_ZEROFREE=$(shell test -x ../initramfs/usr/sbin/zerofree || echo 1) \
+       SKIP_TEST_NTFS_3G_PROBE=$(shell test -x ../initramfs/bin/ntfs-3g.probe || echo 1) \
        $(VG)
 
 # Run the tests under valgrind.