RHEL 6: sr_mod.ko is needed for RHEL 6 to see CD-ROM devices (RHBZ#598807).
[libguestfs.git] / appliance / Makefile.am
index e1c9ef6..2df8a2b 100644 (file)
@@ -90,6 +90,9 @@ stamp-supermin: $(INITRAMFSIMG)
        mkdir -p supermin.d
        rm -f $@ supermin.d/base.img supermin.d/hostfiles
        febootstrap-to-supermin $(top_builddir)/initramfs supermin.d/base.img supermin.d/hostfiles
+       if grep -q /usr/share/augeas/lenses supermin.d/hostfiles; then \
+               echo "./usr/share/augeas/lenses/*.aug" >> supermin.d/hostfiles; \
+       fi
        touch $@
 
 supermin.d/daemon.img: $(INITRAMFSIMG)